Sie können sich hier registrieren, um Beiträge zu schreiben. Wenn Sie bereits Nutzer sind, melden Sie sich bitte an.

Frage wiederholt veröffentlicht, Fehlermeldung, Broweserproblem?

Topic Status: beantwortet

 » Foren Support (technische Fragen zum Forum)
Landesflagge: DE
renichur
Themenersteller
Beiträge: 313
Wenn ich eine Frage stelle und auf "senden "drücke, bekomme ich immer eine Fehlermeldung angezeigt. Deshalb wiederhole ich en Vorgang usw- nun ist es heute zu mehreren Postings der gleichen Frage gekommen.
ich habe es erst gesehen. als ich in die Liste geschaut habe.
Hat noch jemand diesen Fehler oder was soll ich dagegen tun?

Hm, sorry, :-(
Verfasst am: 21. 10. 16 [20:03]
Die Website für Menschen mit Behinderung und schwerer Krankheit / Community for disabled people
Landesflagge: DE
jenner
Beiträge: 2739
Die Mehrfach-Postings hättest Du selbst ganz einfach löschen können.
Leider kommt so etwas oft vor.

VG jenner

Gruß jenner
Hife bei Hass im Netz: https://hateaid.org/betroffenenberatung/

Versuchungen sollte man nachgeben, wer weiß ob sie wieder kommen (Oskar Wilde)


Verfasst am: 21. 10. 16 [20:13]
Die Website für Menschen mit Behinderung und schwerer Krankheit / Community for disabled people
Landesflagge: DE
TheOldAssJoe
Beiträge: 134
Da fehlt eine kleine Schutzabfrage in der Speicher-Routine.... kommt vor wenn der Server lagt oder der user zu oft klickt!

Einfach nen MYSQL Prüf-Query vor den Speichervorgang setzten.... wenn ich das richtig sehe ist das hier ne Typo3 Klamotte, sollte einfach zu fixen sein.

LG
TheOldAssJoe
Verfasst am: 21. 10. 16 [20:24]
Die Website für Menschen mit Behinderung und schwerer Krankheit / Community for disabled people
Landesflagge: DE
Justin
Beiträge: 6630
Danke für die Hinweise. Habe ich weitergeleitet.

Beste Grüße, Justin
MyHandicap
Wenn diese Antwort für Dich hilfreich war, bewerte bitte oberhalb des Beitrags, wie weit Deine Frage beantwortet wurde.
Sollte Dein Anliegen noch nicht gelöst sein, zögere bitte nicht, noch einmal nachzufragen! ******
Verfasst am: 21. 10. 16 [20:31]
Die Website für Menschen mit Behinderung und schwerer Krankheit / Community for disabled people
Gelöschter Benutzer
TheOldAssJoe hat geschrieben:

Da fehlt eine kleine Schutzabfrage in der Speicher-Routine.... kommt vor wenn der Server lagt oder der user zu oft klickt!

Einfach nen MYSQL Prüf-Query vor den Speichervorgang setzten.... wenn ich das richtig sehe ist das hier ne Typo3 Klamotte, sollte einfach zu fixen sein.


Stimmt genau, allerdings basteln die IT Spezialisten des Forums angeblich seit Jahren daran.
Wer hier im Foren Support Forum mal zurück liest erkennt das.
Es scheint sinnlos hier Fehler oder Verbesserungen zu melden.
Gruß Hugo icon_wink.gif
Verfasst am: 21. 10. 16 [22:44]
Die Website für Menschen mit Behinderung und schwerer Krankheit / Community for disabled people
Landesflagge: DE
TheOldAssJoe
Beiträge: 134
HugoH hat geschrieben:

TheOldAssJoe hat geschrieben:

Da fehlt eine kleine Schutzabfrage in der Speicher-Routine.... kommt vor wenn der Server lagt oder der user zu oft klickt!

Einfach nen MYSQL Prüf-Query vor den Speichervorgang setzten.... wenn ich das richtig sehe ist das hier ne Typo3 Klamotte, sollte einfach zu fixen sein.


Stimmt genau, allerdings basteln die IT Spezialisten des Forums angeblich seit Jahren daran.
Wer hier im Foren Support Forum mal zurück liest erkennt das.
Es scheint sinnlos hier Fehler oder Verbesserungen zu melden.
Gruß Hugo icon_wink.gif


Naja... IT-Spezis arbeiten nicht mit Typo3, Joomla oder Drupal etc. die schreiben die entsprechenden Routinen von Hand. Dennoch gehört eine gehörige Portion Wissen dazu um so ein System ordentlich am laufen zu halten. Besonders wenn das Portal wächst stoßen Content-Management-Systeme von der Stange regelmäßig an ihre Grenzen.

Wenn ich mich recht erinnere basiert Typo3 auf PHP, ein System-Admin muss also kein IT-Profi oder Programmierer sein, um kleinere Mängel in den Routinen zu fixen.

Ist ja auch immer eine Kostenfrage... so ein System von der Stange ist deutlich preiswerter (oft sogar kostenlos), hat aber eben auch viele Einschränkungen. Gerade diese kleinen Feinheiten wie Prüfroutinen entlasten den Server und machen ein System erst wirklich professionell, sowas von Typo3 oder Joomla etc. zu erwarten wäre irgendwie, von einem Trabbi zu erwarten, das er mit nem Ferrari mithalten kann icon_wink.gif

Im großen und ganzen kann und muss man die Macher von MyHandicap aber trotzdem loben....was die hier leisten und aus dem CMS rauskitzeln hat schon Respekt verdient.



[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 22.10.2016 um 10:07.]

LG
TheOldAssJoe
Verfasst am: 22. 10. 16 [10:06]
Die Website für Menschen mit Behinderung und schwerer Krankheit / Community for disabled people
Landesflagge: DE
Claudia88
Beiträge: 5
ja das passiert mir auch immer icon_eek.gif icon_biggrin.gif

ich habe gelernt, das mein PC und firefox ein bisschen brauchen bis etwas gesendet wird, daher klicke ich auf absenden und sofern ich sehe es lädt - tab ich in ein anderes fenster und mache zb. musik an ...
Verfasst am: 24. 10. 16 [17:27]
Die Website für Menschen mit Behinderung und schwerer Krankheit / Community for disabled people
Landesflagge: DE
jenner
Beiträge: 2739
Das ist sicher kein Browserproblem, bei Chrome geht es ebenso langsam zu. icon_cry.gif

jenner

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 24.10.2016 um 19:16.]

Gruß jenner
Hife bei Hass im Netz: https://hateaid.org/betroffenenberatung/

Versuchungen sollte man nachgeben, wer weiß ob sie wieder kommen (Oskar Wilde)


Verfasst am: 24. 10. 16 [19:14]
Die Website für Menschen mit Behinderung und schwerer Krankheit / Community for disabled people